Home > ThinKiosk > ThinKiosk 3.3 released

ThinKiosk 3.3 released

Just a quick note to point out I’ve added ThinKiosk 3.3 to the download list.

ThinKiosk 3.3 is a big collection of bug fixes for application launching, process launcher etc and has been available to customers for a number of weeks without any issues. If you are facing any niggles please do drop by the download page and grab a copy. All the new functionality I’ve been leaking on twitter will be available in 4.0.

As for ThinKiosk 4.0, it’s a massive overhaul, includes tons of new functionality and Beta testing while very positive, is taking alot of time to iron out the creases. Expect a release before July.

Categories: ThinKiosk
  1. TG
    May 10, 2013 at 1:17 pm

    Thanks Andrew. Is there a list of new capabilites that we can expect in 4.0?

  2. Jinder
    May 14, 2013 at 10:39 pm

    Andrew

    The flash redirection using Thin Kiosk is it possible. The vdi in a box is 100% when using flash based software.
    Thanks

  3. Adi
    May 17, 2013 at 11:08 am

    Andrew

    Great Application. Is Swedish language on the list for future update?
    Is there a way to shift between admin menu and standard menu in ThinKiosk, I know that you can enable to always show admin menu but if that was a way when you want to access the admin menu a password must be used to access. Is there other way to pass the Thinkiosk and logon to windows for update etc.

    My setup is now set to auto logon ThinKiosk with windows shell replaced. I have also disable ctrl+alt+del so that user can’t get access to task manager. Only login to Citrix Web, log out and also shutdown.

    Thanks /Best regards

  4. Georgi
    June 17, 2013 at 1:21 pm

    Hello Andrew.

    I’ve been searching for a while for soft like this and it rocks 🙂
    I’m using RDS (winServer2012) with Virtual Desktop and RemoteApps. There is no problem with the Remote Desktop connection, but when I try to use one of the RemoteApps, it asks me to connect to it, and after that nothing happens… If I try directly from IE, there is no problem. The Client machine is Win7 x86 Ent SP1.
    Maybe I’m missing some configuration ??

    Can you help ?

    Best Regards,
    Georgi

    • June 19, 2013 at 4:49 am

      Hi,

      This is a known problem. Version 4 has alot of RDS improvements.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: